Great except it breaks my home network naming

Have two windows 10 machines.

Both running tailscale.

When I try to connect to machine ‘server’ from machine ‘pc’ through RDP normally I could just say machine name ‘sever’ but with it running tailscale it doesn’t work and I have to use the 192.168.x.x IP address for ‘server’ instead.

Anything I can do?


probably. I would first try to uncheck ‘use tailscale DNS settings’ in the client preferences.

1 Like

Thanks that seems to have worked

1 Like