Tailscale blocked by openwrt firewall?

I can install tailscale in my GL.iNet Creta but it’s only work if I turn off the firewall.

Is there anyway to fix this?

Hello,

Can you please enable the firewall and check to see if Tailscale ping (tailscale pin x.x.x.x)works for you. Also, share the Tailscale domain you are using with source IP, destination IP and timestamp when it fails to ping or fails to connect.

Thank you

Sorry so I try again with newest firmware and tailscale 1.14, the result is the same. I can do tailscale ping just fine but to run normal ping and other access to tailscale IP, I must turn off the firewall.

Is there a way to make tailscale works with openwrt firewall?

Can you make sure you have the following ports open in your firewall?