Tailscale Connection Not Consistant


So I am a new Unraid user and just recently installed Tailscale on my Unraid box so I can access it remotely. However, I’ve been having issues with my Unraid server staying consistently connected to be remotely accessed. I have followed the directions as listed by [Ibracorp] and they seemed easy enough…I get the server to register in the Tailscale admin console, but it loses connection typically after maybe 5-10 seconds…then will reconnect again in 5-7,8 minutes…again for only 5-10 seconds. I’ve tried removing/re-adding the docker in Unraid a couple times (also deleted the associated appdata for the docker), but hasn’t seemed to help anything. I’ve installed the Tailscale app also on my iPad, work PC, work laptop and all of them seem to show a constant and consisant connection, so I’m not sure what the issue is quite yet. The server with Unraid was previously a Windows server of mine that I ran for the past 5+ years, so I don’t think it is a hardware issue as it also has no other connectivity issues…just Tailscale. I also have no connectivity issues at all when on my local wifi…just remote via Tailscale.

So looking at the Tailscale logs (and I’m by no means an expert here with Linux…Windows yes, Linux no), I’m starting to think it may be an IPv6 related issue for some reason. If you look at the Tailscale log linked here, I see a few mentions of it having network unreachable errors related to Ipv6. I’ve also got a 2nd log report here that was captured a few minutes later that also shows several IPv6 related errors.

With all that said, I don’t really see any options within the Tailscale Docker related to IPv6. I don’t use IPv6 at all, so I don’t mind maybe disabling it see if that would fix the issue, but not sure how to go about doing that…any ideas?

Thanks in Advance!!