How to access my local LAN?

Hello there,

I install Tailscale my linux system. My problem is that i activate VPN, i can not access local LAN. I not use exit node. My Ip subnet in this area is

how to set it up Tailsacle that i access local LAN if the VPN is active?

Hello Vamp,
In the menu tailscale (the icon) of your computer
click on the right of your mouse
look at the exit node menu
click allow local network access.

It should give you access to your network : check on a samba directory or your nas web adress.

Let me know.

1 Like

It is a Linux system, no tray icon. I try CLI flags, but not help.


I have not installed it yet on linux.
So, I have no knowledge yet on that.

If I have some time, I will try tomorrow.

Go to the Tailscale dashboard from any browser. then from the datshboard , click on the three dots for the machine , and edit the route settings and add your local lan route

I already do this, but not working…

I think the problem is similar: Cannot access local network when connected to Tailscale - #5 by DeS

But i can not change the lan IP range.

delete the subnet and then add it again.

tried it a lot of time. I think the problem is that the local subnet is, that is not a A, B or C standard local subnet, it is a public ip range.

you need to find the correct subnet /16 is too big 64000 ip addresses

i try it, but not work.

Finally, i talk the Sysadmin and he change the subnet to a standard B-type local address ( and now it working perfectly!!!