How to install on Raspberry Pi using Pacman

Need info or help on how to install Tailscale on Raspberry Pi using Pacman as ap-get doen’t work.

Any help would be appreciated. The powers to be are telling me to install Zerotier but I would prefer Tailscale. I’ll install Zerotier if it can communicate/work/share with my Zerotier account.

Thanks