Exit Node to remove IP block not working

Hi all,

I installed Tailscale since some of streaming apps in Belgium do not allow anymore to watch when outside the country… I have at home a rpi with homeassistant running so was thinking I could use Tailscale for this. The homeassistant is defined as ‘exit-node’ and on the iPad i’m using this HA als exit node. Unfortunately the streaming apps keep saying i’m outside the country region…
Should I enable something more to all trafic goes via the rpi ?

Many thanks for your help!

Hello.

Can you give me the tailscale ip address of the home assistant and the iPad? I can check our telemetry to see if there’s a problem with the connection.

Sent from Front

DNS doesn’t yet go through exit nodes. It will in the upcoming 1.20 release.

If you want to use the pre-release (1.19.x), you can grab it from https://pkgs.tailscale.com/unstable/

With DNS going through your exit node, you should get geolocated as expected.

3 Likes

Thanks for the reply!
Any when this new version will be released?